Degregated Performance in US Red Region
Incident Report for Instana
Resolved
Root cause of this incident has been identified.
Posted Feb 01, 2023 - 17:54 UTC
Identified
Application Perspective UI is resolved. Operations is investigating root cause and will monitor.
Posted Feb 01, 2023 - 16:20 UTC
Update
We are continuing to investigate this issue.
Posted Feb 01, 2023 - 16:15 UTC
Investigating
We are currently investigating this issue.
Posted Feb 01, 2023 - 15:40 UTC
This incident affected: US platforms (Processing US, Web Interface US).