Agent Package Issue
Incident Report for Instana
Resolved
We have now released new Linux packages. The package (version starts with 20230131) will no longer override the agent mode.
Posted Jan 31, 2023 - 21:36 UTC
Identified
We identified a problem that agent installer packages for rpm and Debian-based packages revert the mode to APM since mid of January.
If you require this mode, especially for self-monitoring of Instana Backend do not update these packages until the installers are fixed.
Posted Jan 29, 2023 - 17:39 UTC
This incident affected: Agents and Sensors.